Massive Assault Official Forum
   
It is currently Sun May 27, 2018 8:54 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: Color Bugs with ATI X800 XL
PostPosted: Thu Nov 16, 2006 7:01 am 
Offline
Veteran
User avatar

Joined: Thu Feb 16, 2006 5:15 pm
Posts: 135
Karma: 8

Location: Bern
I just installed an ATI X800 XL with the newest drivers 6.10 (I used a 6600 from Nvidia before). I noticed two color bugs which you can see in the attached picures below.

1. Rocket Launchers still have blue shadows
2. All capitols are green even the red and the neutral ones


The first one it's a trifle but these green capitols are really confusing. Please fix it. Thanks.

If I have had no Nvidia Video Card before, I would have thought it must look like this but it must not!

Perhaps it's only my system.
To all other players: Do you have these green capitols too?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 30, 2006 6:17 pm 
Offline
Veteran
User avatar

Joined: Thu Feb 16, 2006 5:15 pm
Posts: 135
Karma: 8

Location: Bern
Well, no answer yet. Am I really the only one with that kind of problem?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 01, 2006 3:05 pm 
Offline
Developer
User avatar

Joined: Mon Aug 18, 2003 4:53 am
Posts: 259
Karma: 0
Please find in settings.ini the line AutoDetectSettings=0 and change the value to 1. This might help to fix the problem.

Best Regards,
Nick


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 01, 2006 8:23 pm 
Offline
Veteran
User avatar

Joined: Thu Feb 16, 2006 5:15 pm
Posts: 135
Karma: 8

Location: Bern
No, it didn't work. Still the same color bugs.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 03, 2006 1:37 pm 
Offline
Sea Wolf
User avatar

Joined: Fri Jan 21, 2005 4:14 pm
Posts: 425
Karma: 10

Location: Michigan
It is funny but i looked at several of my own replays and found that in games where i was red all of the capitals seemed to be red and in games where i was green all of the capitals seemed to be green--of course since the replay was taken after the game ended i really don't know how they looked during the actuall game :wink:

_________________
Archers! But sir, will we not hit our own men? Yes, but we'll hit theirs too, and we have reserves!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 03, 2006 3:09 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
storm440 wrote:
It is funny but i looked at several of my own replays and found that in games where i was red all of the capitals seemed to be red and in games where i was green all of the capitals seemed to be green--of course since the replay was taken after the game ended i really don't know how they looked during the actuall game :wink:


Just for info I have an ATI card in my laptop (Radeon 9700 w 128 megs ram) and have never noticed any color issues. Im assuming that since I can see them in your attachments that I would see them on the lap top i.e. color blind Im not.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 22, 2006 6:18 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
Well I just built a Game PC and with the ATI 1950x card I get the same visual effects as you are reporting. So apparently its brand related.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 23, 2006 6:19 pm 
Offline
Tough Nut
User avatar

Joined: Wed May 10, 2006 4:11 am
Posts: 23
Karma: 0
I have the blue RL-shadow too on my ATI 9700 128mb.
The Capitols seem correct to me, but I can't see the problem on your screenshot either...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 24, 2006 6:20 am 
Offline
Tough Nut
User avatar

Joined: Tue Oct 17, 2006 2:12 pm
Posts: 21
Karma: 0
Same problem here on 1900 XTX 512 MB ( annoying blue shadows) - I've turned off all shadows and guess what it works :lol: :wink: ... I think this bug is only on ATI GPU cards and it's a real shame that it itsn't fixed in final version :evil:

P.S. Maybe game programmers don't like ATI :lol: :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 24, 2006 10:18 am 
Offline
Sea Wolf
User avatar

Joined: Fri Jan 21, 2005 4:14 pm
Posts: 425
Karma: 10

Location: Michigan
Morn, looked at the screen shots you send a 2nd time and in the first i can see the blue blotch under the rocket launchers but in the second, the green capital looks green and the red capital is red so it really must be just the way the ati card processes the data--as you know, i am running nvidia.

_________________
Archers! But sir, will we not hit our own men? Yes, but we'll hit theirs too, and we have reserves!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 27, 2006 6:28 pm 
Offline
Sea Wolf
User avatar

Joined: Fri Jan 21, 2005 4:14 pm
Posts: 425
Karma: 10

Location: Michigan
It has been suggested to me that those of you who are having problems with your ATI card should download and install "omega" drivers. I have been told that these drivers have corrected similar color and renditioning problems in other games.

_________________
Archers! But sir, will we not hit our own men? Yes, but we'll hit theirs too, and we have reserves!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 27, 2006 7:41 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
storm440 wrote:
It has been suggested to me that those of you who are having problems with your ATI card should download and install "omega" drivers. I have been told that these drivers have corrected similar color and renditioning problems in other games.


Let us know how it works out.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 28, 2006 8:50 am 
Offline
Sea Wolf
User avatar

Joined: Fri Jan 21, 2005 4:14 pm
Posts: 425
Karma: 10

Location: Michigan
i am using nvidia cards so i do not have the problem--as i said --i know others that have used these drivers with great sucess.

_________________
Archers! But sir, will we not hit our own men? Yes, but we'll hit theirs too, and we have reserves!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 28, 2006 7:18 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
storm440 wrote:
i am using nvidia cards so i do not have the problem--as i said --i know others that have used these drivers with great sucess.


Oops, my error. Googled and read up on these drivers you speak of. Ok I guess but I have no experience with them and having just built this baby Im reluctant to experiment with drivers. Glad to root on anyone willing to do so though.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 06, 2007 3:03 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
Ok, broke down and installed the Omega drivers. Still see the blue shadow for the missile launcher but everything else looks crisper (my imagination most likely). Haven't had a chance to play with it to see if any changes will get rid of the blue shadow. This site http://www.omegadrivers.net/ati/ati_faq.php
has the drivers and a forum where one might get some tech support or advise.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 06, 2007 3:26 pm 
Offline
Sea Wolf
User avatar

Joined: Fri Jan 21, 2005 4:14 pm
Posts: 425
Karma: 10

Location: Michigan
probably not your imagination--the people i know that have used the omega drivers all swear that the detail and color rendition is much better than with the ati drivers

_________________
Archers! But sir, will we not hit our own men? Yes, but we'll hit theirs too, and we have reserves!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 06, 2007 5:30 pm 
Offline
Veteran
User avatar

Joined: Fri Apr 01, 2005 4:18 pm
Posts: 75
Karma: 0

Location: Sierra gold country
Hmmm, Doom 3 seems to flow a little better. Possibly a little more stable than the ATI drivers, at least on my Radeon 1950 series card. I think the blue shadow question will have to be put before an expert on these things. Although the shadow is no big thing to me I will continue to putz with the card and maybe come up with something. Thanks for the Omega idea, it does seem to be an improvement.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y