Massive Assault Official Forum
   
It is currently Wed Feb 21, 2018 4:31 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Sand = Color Bugs with nVidia GeForce 6200
PostPosted: Sat Dec 30, 2006 7:52 pm 
Offline
Conscript

Joined: Sat Nov 18, 2006 5:08 pm
Posts: 7
Karma: 0
Hello.

My old card (ATI Radeon 64M) though a bit slow, used to work fine with MAN2. Yesterday I got myself a new card (nVidia GeForce6200 256M) which is much faster... but the desert (sand) now shows as blue on the map (same color as water) which is extremely confusing and misleading during gameplay

<see picture attached>

I downloaded and installed the latest drivers from the nVidia web site... I also tried changing my color depth (i tried 32bits and 16bits) I tried playing MAN2 both Windowed and full-screen. I also tried different combination of graphic options (Shadow on/off, High/Low etc...) I had no luck at all... the sand still looks like water

Anyone can help please?

Claude


Attachments:
File comment: see about in the middle/center of image... this should be sand but it is blue
xLarge map.JPG
xLarge map.JPG [ 61.85 KiB | Viewed 2638 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 30, 2006 10:08 pm 
Offline
Conscript

Joined: Sat Nov 18, 2006 5:08 pm
Posts: 7
Karma: 0
or maybe it is specific to this map a was using (the last Xlarge map in the list) ?

because now I try to play with the demo map and I don't have this color problem

I will try with different maps see if I have the same problem elsewhere or only with Xlarge


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 31, 2006 6:37 am 
Offline
Supreme Marshal
User avatar

Joined: Wed Nov 19, 2003 4:40 pm
Posts: 1980
Karma: 6

Location: Moscow, Russia
It isn't bug. This area is graphically "swamp", but logically (for units) it's equal "desert", so you can see orange circles.

_________________
Massive Assault Clan "Tiger's Galactic Empire"


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 31, 2006 12:16 pm 
Offline
Conscript

Joined: Sat Nov 18, 2006 5:08 pm
Posts: 7
Karma: 0
Thank you... i was starting to think the same thing as i didn't have this 'problem' with any other map.

Sorry for the confusion and thank you again

Long live MAN2
Claude


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y